USB Strom kaufen --Angebote und günstige Preise beim Vergleich
| (Preise aufsteigend) | |||
|---|---|---|---|
| 1 | ![]() | Micro Plus Mini USB Ladekabel Aufroller 95 cm Micro Plus Mini USB Ladekabel Aufroller 95 cm . ...(Suche nach Mini USB ) Versandkosten: 5.99 Euro | Preis:0,99 Euro Zum Bwareshop DE Shop |
| 2 | ![]() | Usb 3.1 Typ C auf Buchse Vga Usb 3.1 Typ C auf Buchse Vga Usb ) Versandkosten: 5.99 Euro | Preis:2,19 Euro Zum Bwareshop DE Shop |
| 3 | ![]() | ochestra Mini usb- Typ A 2.0 ochestra Mini usb- Typ A 2.0 ochestra Mini ) Versandkosten: 5.99 Euro | Preis:2,99 Euro Zum Bwareshop DE Shop |
| 4 | ![]() | Garpex® AV-zu-HDMI-Adapter - RCA-zu-HDMI-Konverter - AV-zu-HDMI - HDMI-Umschalter - 1080P Full HD - inkl. USB-Stromkabel Garpex&xC2;&xAE; AV-zu-HDMI-Adapter - RCA-zu-HDMI-Konverter - AV-zu-HDMI - HDMI-Umschalter - 1080P Full HD - inkl. USB-Stromkabel HDMI-Adapter ) Versandkosten: 5.99 Euro | Preis:3,99 Euro Zum Bwareshop DE Shop |
| 5 | ![]() | USB Zum DC Strom Kabel -USB 2,0 Für 2,1 mm x 5,5 mm 5V 2A 2000mA 2 m [2 Meter/2m] USB Zum DC Strom Kabel -USB 2,0 Für 2,1 mm x 5,5 mm 5V 2A 2000mA 2 m [2 Meter/2m] ...(Suche nach DC Strom ) Versandkosten: Ab 30 Euro in der Regel kostenfrei | Preis:4,47 Euro Zum Amazon Shop |
| 6 | ![]() | Velleman Universal-Ladegerät mit Micro-USB-Anschluss, mit 4 Reisesteckern, geeignet für Australien, Europa, UK und US, 5 V 2,5 A, sehr geringer Stromverbrauch, kompaktes Design, ideal für unterwegs, Kabel 150 cm, schwarz Velleman Universal-Ladeger&xE4;t mit Micro-USB-Anschluss, mit 4 Reisesteckern, geeignet f&xFC;r Australien, Europa, UK und US, 5 V 2,5 A, sehr geringer Stromverbrauch, kompaktes Design, ideal f&xFC;r unterwegs, Kabel 150 cm, schwarz Velleman ) Versandkosten: 5.99 Euro | Preis:4,49 Euro Zum Bwareshop DE Shop |
| 7 | ![]() | CABLEPELADO USB-DC-Stromkabel, Verlängerungskabel, Gleichstrom, kompatibel mit PSP 1000, 2000, 3000 MP3, Router Mini-Lautsprecher, 4,0 mm x 1,7 mm, 5 V, 2 A, USB 2.0, Schwarz, 80 cm Material: Hergestellt aus reinem Kupfermaterial, mit geringerem Widerstand und besserer elektrischer Leitfähigkeit. Querschnitt des Innenleiters 0,5 mm² Der Kabeltyp ist AWG20 und unterstützt eine Spannung von 12 V und max. 2 AKompatibel mit: Geräten mit ...(Suche nach CABLEPELADO ) Versandkosten: Ab 30 Euro in der Regel kostenfrei | Preis:4,50 Euro Zum Amazon Shop |
| 8 | ![]() | PHILIPS DLP2610/05 - USB-Wandladegerät - 3-polige Buchse - 2 USB-Wechselstromanschlüsse - Schwarz PHILIPS DLP2610/05 - USB-Wandladeger&xE4;t - 3-polige Buchse - 2 USB-Wechselstromanschl&xFC;sse - Schwarz DLP2610/05 ) Versandkosten: 5.99 Euro | Preis:4,99 Euro Zum Bwareshop DE Shop |
| 9 | ![]() | DollaTek 5Pcs steckbare Entwicklungsplatine für ATtiny13A / ATtiny25 / ATtiny45 / ATtiny85 Programmiereditor Micro-USB-Stromanschluss Steckbare Entwicklungsplatine ATtiny13A / ATtiny25Entwicklung der Programmierplatine / ATtiny45 / ATtiny85 ATtiny13A / ATtiny25 kann die Entwicklungsplatine steckenBequemes und schnelles ProgrammierenEntwicklungsboard unterstützung chip / ATtiny45 / ATtin ...(Suche nach steckbare Entwicklungsplatine ) Versandkosten: Ab 30 Euro in der Regel kostenfrei | Preis:5,99 Euro Zum Amazon Shop |
| 10 | ![]() | NEXBERG 100W PD USB Buchse Typ-C Zu Stecker DC-Strom Stromversorgungskonverter Ladeadapter Stecker Notebook und Laptop Verbindungsstecker für Samsung ATIV Smart PC, Chromebook, Slate (2.5mm x 0.7mm) ? BEVOR SIE IHRE BESTELLUNG AUFGEGEBEN - Um eine optimale Leistung zu gewährleisten und Kompatibilitätsprobleme zu vermeiden, ist es notwendig, ein USB-C-Kabel zu verwenden, das mit einem E-Mark-Chip ausgestattet ist, und eine Stromquelle, die eine Wattza ...(Suche nach PD USB ) Versandkosten: Ab 30 Euro in der Regel kostenfrei | Preis:5,99 Euro Zum Amazon Shop |
| 11 | ![]() | Retoo Multi-function USB Tester Multimeter mit LCD Anzeige, 4V – 20V, USB Digital Strom Spannung Meter, Voltmeter, Amperemeter, Kapazität Power Charger Detector, Strom A, Spannung V, Kapazität mAh Robustes Messgerät - Verfügt über eine Reset-Taste, mit der Sie die Messungen leicht zurücksetzen können. Das Display zeigt auch den aktuellen Batteriestatus an. Das Messgerät ist mit USB 2.0 kompatibel. Wenn Sie sich Ihre Arbeit erleichtern wollen, ist d ...(Suche nach Multi-function ) Versandkosten: Ab 30 Euro in der Regel kostenfrei | Preis:6,39 Euro Zum Amazon Shop |
| 12 | ![]() | KiWiBiRD USB Splitter Y Kabel, 1 zu 2 verteiler Adapter, dual USB 2.0 Port Extender erweiterung ladekabel für Strom und Daten, USB HUB Mini für Laptop Mac PS5 PS4 Xbox One X S, Auto doppelstecker USB-Splitter Y-Kabel mit 1-zu-2-Verteileradapter: Erlaubt das gleichzeitige Anschließen von zwei USB-Geräten an einen Anschluss.Dual USB 2.0 Port Extender: Bietet eine schnelle und stabile Verbindung für Datenübertragung und Laden.Kompatibel mit verschied ...(Suche nach Splitter Y ) Versandkosten: Ab 30 Euro in der Regel kostenfrei | Preis:6,89 Euro Zum Amazon Shop |
| 13 | ![]() | 1,5M USB Netzkabel Passend für Hatteker Ladekabel Cordless Hair Trimmer Pro Hair Clippers Bartschneider RFC-696 RFC-695 RFC-690 RFC-692 RFC-588 RFC-598 Rasierer Ersatz Stromkabel ☂️Sicherheit: Dieser Artikel entspricht den national anerkannten Standards für elektronische Sicherheit auf hohem Niveau.❗Passend für Hatteker Ladekabel Rasierer Trimmer RFC-695 RFC-696 RFC-696C RFC-696A RFC-588 RFC-598 RFC-686 RFC-690 HT-605 RSCX-9608; S ...(Suche nach Netzkabel Passend ) Versandkosten: Ab 30 Euro in der Regel kostenfrei | Preis:6,98 Euro Zum Amazon Shop |
| 14 | ![]() | Hailege 5pcs USB 2.0 A Stecker auf DC 5,5x2,1mm 5 Volt DC Stecker Charge Barrel Buchse Stromkabel schwarz (max. 2,5 Ampere Stromkabel, mittlere PIN positiv) Bietet 5 V DC über USB; Kabellänge: 1M.USB 2.0 A Stecker auf DC 5,5 x 2,1 mm 5 Volt DC Stecker Ladehohlstecker StromkabelHochwertiger Kupferdrahtkern.Einfach zu bedienen, Leistung für Ihre mobile Festplatte.Wir bieten die Konformitätserklärung an. Dieses ...(Suche nach USB ) Versandkosten: Ab 30 Euro in der Regel kostenfrei | Preis:6,99 Euro Zum Amazon Shop |
| 15 | ![]() | Garpex VGA-zu-HDMI-Adapter mit 3,5-mm - AUX und USB-Stromkabel – Analog-zu-Digital-Videokonverter, 1080p Full HD, Stecker-Buchse-Design Garpex VGA-zu-HDMI-Adapter mit 3,5-mm - AUX und USB-Stromkabel &x2013; Analog-zu-Digital-Videokonverter, 1080p Full HD, Stecker-Buchse-Design Garpex ) Versandkosten: 5.99 Euro | Preis:6,99 Euro Zum Bwareshop DE Shop |
| 16 | ![]() | Greluma 6 Stk 22 AWG USB-Pigtail, 2-adriges USB 2.0-Kabel, 2-poliger blanker Draht mit offenem Ende, 0,3 m langes USB-Steckerkabel, 12 V 3 A USB-Stecker-Stromkabel Parameter: USB 2.0-Stecker, Pigtail-Kabellänge beträgt 0,3 m, Kabel 22 AWG, rote positive Elektrode, schwarze negative Elektrode, einfach zu bedienen, Nennspannung: 12 V, maximaler Strom: 3 A.Hochwertige Materialien: Hergestellt aus verbesserten, verschle ...(Suche nach Stk 22 ) Versandkosten: Ab 30 Euro in der Regel kostenfrei | Preis:7,49 Euro Zum Amazon Shop |
| 17 | ![]() | Cablecc 40 Gbit/s Stecker auf Stecker, gerader USB4-Typ-C-Anschluss, 100 W Stromdaten, 8K-Video-Adapter für Laptop, Handy USB4-Adapter unterstützt 100 W, 20 V, 5 A Leistung max und 40 Gbit/s Datenrating.USB4-Adapter unterstützt 8K @ 60Hz Video für Displays.Typ-C-Anschluss ist das neue Design für USB, wendbares Design für Typ-C-Anschluss.Umkehrbare Steckerausrichtung und Kabe ...(Suche nach Gbit/s ) Versandkosten: Ab 30 Euro in der Regel kostenfrei | Preis:7,99 Euro Zum Amazon Shop |
| 18 | ![]() | Kabelschlauch weiß(Länge 3m, Durchmesser 12 bis 20mm erweiterbar), selbstschließend kabelschutz für Usb Kabel Stromkabel Audio Video Kabel verstec, Kabelschutzschlauch Schutz vor kauenden Haustieren Technische Daten: Länge: 3m. Durchmesser: 12 bis 20 mm erweiterbar. Betriebstemperatur (°C): -40℃ bis 150℃, Schmelztemperatur: 240℃±10. Farbe: weiß. Flammschutzklasse: ul94 v-0kabelmanagement: Ideal zum Organisieren von Kabeln! Unser kabel sleeve hält die ...(Suche nach Kabelschlauch ) Versandkosten: Ab 30 Euro in der Regel kostenfrei | Preis:7,99 Euro Zum Amazon Shop |
| 19 | ![]() | DC-Kabel für HDMI-Splitter mit Fernbedienung auf USB A - Schwarz DC-Kabel f&xFC;r HDMI-Splitter mit Fernbedienung auf USB A - Schwarz DC-Kabel ) Versandkosten: 5.99 Euro | Preis:7,99 Euro Zum Bwareshop DE Shop |
| 20 | ![]() | Aukru USB Stromadapter 5V 2000mA Netzteil / Ladegerät / Ladeadapter Universal für Raspberry Pi, Power Bank, iPhone 8 /8 Plus /7 Plus /6S Plus /5S, iPad, iPod, MP4, Samsung Galaxy S7/S6, Hinweis 5 usw. Aukru 5V2A USB Universal Ladeadapter für alle USB-Geräten einschließlich Handys und Tablets SmartphoneEingang AC 100-240V Ausgang DC 5V-2A; Farbe:SchwarzHinweis: Das Paket enthält nur das Adapter,kein Ladekabel im PaketEG-zertifizierte Muster/Kurzschluss- ...(Suche nach Stromadapter 5V ) Versandkosten: Ab 30 Euro in der Regel kostenfrei | Preis:8,99 Euro Zum Amazon Shop |
| 21 | ![]() | NFHK 10 Gbit/s USB 3.0 Typ C Stecker auf Dual-Buchse, Strom-Daten-Splitter-Adapter, nach oben abgewinkelt, kompatibel mit Steam Deck Laptop Umkehrbare Steckerausrichtung, Kabelrichtung. Unterstützt 10 Gbit/s Datenübertragungsrate.Der abgewinkelte Typ ermöglicht es Ihnen, ihn an eine Buchse anzuschließen, auch wenn der Platz um den Anschluss begrenzt ist.Typ-C-Anschluss ist das neue Design für ...(Suche nach Gbit/s ) Versandkosten: Ab 30 Euro in der Regel kostenfrei | Preis:8,99 Euro Zum Amazon Shop |
| 22 | ![]() | USB Ladegerät 2-Pack USB Netzteil Ladestecker 5V-1A Universal Stecker Adapter Steckdose Stromadapter Netzstecker Ladestecker kompatibel für iPhone 12/13/11/X/8/7, Samsung Galaxy, Huawei, Handy - Weiß 【Universelle Kompatibilität】: Der USB-Ladeanschluss ist kompatibel mit iPhone 6/6 Plus/6s/6s Plus/7/7 Plus/8/8 Plus/XS/XR/X/XS Max/11/11 Pro/11 Pro Max/ 12 Mini/12/12 Pro/12 Pro Max/SE 2020/13 Mini/13/13 Pro/13 Pro Max/iPad/iPod, Samsung, Google Pixel, Hu ...(Suche nach USB ) Versandkosten: Ab 30 Euro in der Regel kostenfrei | Preis:8,99 Euro Zum Amazon Shop |
| 23 | ![]() | acer USB 3.0 HUB mit USB-C-Stromversorgung, Ultra Slim USB Verteiler 4 Ports Multiport Adapter für PC, Laptop, Tastatur, Maus, HDD, MacBook Pro/Air, iMac, Surface Pro, macOS, Windows, Linux usw.- 60cm 【von Eins bis Vier】acer Ultra Slim USB Hub 3.0 erweitert einen einzelnen Geräte-A-Port in 4 effiziente USB 3.0-Ports und eine USB-C-Stromversorgung (für Stabilität des Hubs). Ideal zum Anschluss von USB-Geräten wie Tastatur, Maus, Festplatte, Kartenleser, ...(Suche nach acer USB ) Versandkosten: Ab 30 Euro in der Regel kostenfrei | Preis:9,34 Euro Zum Amazon Shop |
| 24 | ![]() | LAN Splitter 1 auf 2, Gigabit Ethernet Splitter, 1000Mbps RJ45 LAN Netzwerk-Splitter mit USB-C Stromkabel für Computer, Hub, Switch, Router, ADSL, Digital TV, etc. gleichzeitig Arbeiten (1 to 2) LAN Splitter 1 auf 2 gleichzeitig - Omivine RJ45 Ethernet Splitter kann 1 Gigabit Netzwerksignal in 2 Gigabit Signale aufteilen, wodurch 2 Geräte gleichzeitig mit dem Internet verbunden werden können. Die Übertragungsrate der 2 Geräte kann bis zu 1000Mbps ...(Suche nach LAN Splitter ) Versandkosten: Ab 30 Euro in der Regel kostenfrei | Preis:9,34 Euro Zum Amazon Shop |
| 25 | ![]() | Youmile 10 Stück Strom LED Treiber Einstellbarer Strom LED-Treiber Board DC 3.3V 3.7V 5V 6V PWM Steuerplatine 30-1500mA 1.5A Konstantstrom einstellbares Modul mit USB-Steckerkabel DC-Buchsenkabel ?【Was es tut】: Dieses einstellbare Modul ist eine integrierte Schaltung zur Stromregelung, die aus einer hochpräzisen Referenzspannung, einem Verstärker, einem Stromspiegel usw. besteht. Der On-Chip-Leistungstransistor und der Strommessblock reduzieren di ...(Suche nach Youmile 10 ) Versandkosten: Ab 30 Euro in der Regel kostenfrei | Preis:9,39 Euro Zum Amazon Shop |
| 1 2 3 4 5 6 7 8 Weiter ► |
|
* Auf dieser Seite gibt es Affilate Links, die den Preis nicht beeinflussen. ** Seitdem können Preisänderungen aufgetreten sein. Es gilt immer der aktuelle Preis im Shop des Anbieters. Eine Echtzeit-Aktualisierung der gelisteten Preise ist technisch nicht möglich. |





![USB Zum DC Strom Kabel -USB 2,0 Für 2,1 mm x 5,5 mm 5V 2A 2000mA 2 m [2 Meter/2m] USB Strom günstig Kaufen-USB Zum DC Strom Kabel -USB 2,0 Für 2,1 mm x 5,5 mm 5V 2A 2000mA 2 m [2 Meter/2m]](https://m.media-amazon.com/images/I/41Njhi61TsL._SL75_.jpg)



















